Related Topics

PROBLEM: The AutoOpen of Word Documents is Not Working
PROBLEM: Barcode Fonts Not Displaying in Word
PROBLEM: Barcodes do not Print or Scan Correctly
INFO: Changes to ILLiad Shipping Label Data Files with ILLiad Client Version 6.1.0.0
PROBLEM: Duplicate or Missing Records when Merging Data to Microsoft Word Mail Merge Documents
See more

Other Support Options

Contact Atlas Systems
Phone Numbers, Support Options, Online Help, and more.
Listserv
Pose a question to other users.

Page Tools

Print this page Print this page
E-mail this page E-mail this page

Feedback

How helpful was this article?
Suggestions:

Revised:January 6, 2006 (mc)
Version:Client version 5.0.0.0 and greater
Revision:1
PROBLEM: Printing items results in zero (0) items moved to print queue
January 6, 2006

SYMPTOMS

When you try to move items to a print queue, the system responds with "0 items moved to print queue", even when items exist to export.

 

ERROR MESSAGES

0 items moved to print queue.

 

CAUSE

This is normally caused by missing entries in the LocalInfo table.

 

RESOLUTION

Using the Customization Manager, open the Contacts section, and make sure that an entry exists for the NVTGC (DeliveryLocation) of the user that the item belongs to. You can check the user's NVTGC from the Edit Customer screen.

More Related Topics

PROBLEM: Word Cannot Find Its Data Source
PROBLEM: The Lending Return Address Labels Document Cannot Find the Data File in Word 97
INFO: Monthly Invoice DBF Files and Word Templates
HOWTO: New Printing Processes in ILLiad Client 6.1.0.0
HOWTO: New ILLiad Reprint Process
INFO: OCLC ILLiad Word Documents
INFO: Printing Supplies used by ILLiad