Other Support Options
|
Page Tools
|
Feedback |
| Revised | : | January 6, 2006 (mc) |
| Version | : | All versions |
| Revision | : | 1 |
SYMPTOMS
On the main menu of ILLiad, there are items listed as Awaiting Customer Contact, but when you look at the Customer Contact screen, nothing shows up.
CAUSE
This is caused by a blank NVTGC field on the user's record.
RESOLUTION
Edit the user using the Edit Customer form and replace the NVTGC field with a valid code. For single ILLiad sites, this is ILL. For shared ILLiad servers, use a valid code.