Other Support Options
|
Page Tools
|
Feedback |
| Revised | : | January 6, 2006 (mc) |
| Version | : | Client version 6.3 and greater |
| Revision | : | 1 |
SYMPTOMS
When trying to perform z39.50 searches, you receive a file not found error for yaz.dll.
CAUSE
Missing files in the directory where the ILLiad Client resides will cause this error. Make sure the following files are in the directory with the ILLiadClient.exe file:
These files are installed when you run the z39.50 setup program that comes with ILLiad version 6.3.
RESOLUTION
Replacing the files will correct the problem.
More Related Topics
|