Related Topics

HOWTO: Bypassing Borrowing and Doc Del EMail Notifications
Email Copies does not work for all email functions
PROBLEM: Email not sent! Error: 503 Need RCPT (Recipient) (0)
HOWTO: Setting up ILLiad to print Borrowing Cancellation Notifications
See more

Other Support Options

Contact Atlas Systems
Phone Numbers, Support Options, Online Help, and more.
Listserv
Pose a question to other users.

Page Tools

Print this page Print this page
E-mail this page E-mail this page

Feedback

How helpful was this article?
Suggestions:

Revised:January 5, 2006 (mc)
Version:All Client Versions
Revision:1
PROBLEM: Double-clicking Does Not Notify Customers by Phone
January 5, 2006

SYMPTOMS

When viewing items on the Awaiting Customer Contact form, double-clicking to mark a notification as sent or clicking the Start Automatic E-Mail leaves items in the queue to be notified still. Those requests remain "stuck" in Awaiting Customer Contact and cannot be notified by phone or email.

CAUSE

The DeliveryMethod or LoanDeliveryMethod for the customers is not set to a value of "Hold for Pickup" or "Mail to Address". Note that those values are case-sensitive, so the values must match exactly. If the values are anything other than those, ILLiad does not understand what type of email to send to the customer (delivery versus pickup notice).

RESOLUTION

Edit the web pages to only allow values of Hold for Pickup or Mail to Address. Also update the customer's information so that their delivery methods are correct.

MORE INFORMATION

See INFO: Valid Delivery Methods for Loans and Articles in ILLiad

More Related Topics

INFO: Setting Up Overdue Date Ranges
PROBLEM: Items at Awaiting Customer Contact will not show up on the Contact Customer screen
INFO: Lending Overdue Letters Missing the Data File Reference
INFO: OCLC ILLiad Email Templates