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| Revised | : | January 5, 2006 (mc) |
| Version | : | All Client Versions |
| Revision | : | 1 |
PROBLEM: Docline Searching Does Not Switch to Web Browser
January 5, 2006
SYMPTOMS
When on the Borrowing Request Form, clicking Docline .. Search does not switch to Docline to perform the search. There are no error messages, but the program just does not respond.
CAUSE
There are several possible causes for this problem. First, Docline may not be opened on the client machine. Also, the web browser used for Docline may not have the standard title in the toolbar.
RESOLUTION
First, verify that Docline is opened on the client machine with the latest version of Microsoft Internet Explorer and the Search UI form is displayed. Also, be sure that the cursor is in the UI Number edit box on the web page.
Next, verify that the Docline Window Title key matches the titlebar of the Docline system in the web browser. Note that Docline searching only works with Microsoft Internet Explorer. The value will most likely be " - Microsoft Internet Explorer" (note the space at the beginning). Basically, the value should be whatever follows after Docline ® on the web form after logging into Docline. In some cases your title may say something like "Docline ® - Microsoft Internet Explorer provided by ABC Library". In that instance you would want the DoclineWindowTitle customization key to be " - Microsoft Internet Explorer provided by ABC Library".