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HOWTO: Setting Up EFTS
HOWTO: Setting up ILLiad to bill for a lost or damaged item
HOWTO: Using a SQL Query to setup billing categories
INFO: Printing Invoices by Month
HOWTO: Charging Reciprocal Fees to the Borrowing Customer

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Revised:January 4, 2006 (mc)
Version:5.0.0.0 and greater
Revision:1
PROBLEM: Billing Amount Not Found for Document Type X
January 4, 2006

SYMPTOMS

When billing in Borrowing, an error is displayed of: Billing Amount Not Found for Document Type X, where X is a valid ILLiad document type.

 

ERROR MESSAGES

Billing Amount Not Found for Document Type... X.

 

CAUSE

This is generally caused by either a missing billing account for the user, or a missing document type in the BillingDefaults table.

 

RESOLUTION

First, check the user to make sure that they have a valid account type assigned, and that that account exists in the BillingDefaults table.

If that is the case, then also check to make sure that the BillingDefaults table has an entry for document type X.